Relay.app - Reduced availability of LinkedIn steps – Incident details

All systems operational

Reduced availability of LinkedIn steps

Resolved
Operational
Started 1 day agoLasted about 6 hours

Affected

Integrations

Operational from 2:25 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    Further failures should no longer be occuring. The team will continue monitoring to verify. Users still seeing impact may need to recreate the affected Linkedin scraping steps to take advantage of some of the mitigations put in place.

  • Investigating
    Investigating

    LinkedIn steps are currently experiencing reduced availability due to an upstream service issue. Some LinkedIn-based workflows may fail. We’re monitoring the situation closely and will update here as soon as service is restored.