Relay.app - Reduced availability of LinkedIn steps – Incident details

All systems operational

Reduced availability of LinkedIn steps

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

Integrations

Degraded performance from 2:43 PM to 5:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream service has pushed a fix and we are currently monitoring the result.

  • Update
    Update

    We are continuing to monitor the progress of the fix from our upstream service provider. As a workaround, we recommend using PeopleDataLabs as an alternative data provider for personal profile data in the meantime

  • Identified
    Identified
    LinkedIn steps are currently experiencing reduced availability due to an upstream service issue. Some LinkedIn-based workflows may fail. We’re monitoring the situation closely and will update here as soon as service is restored.