Relay.app - Reduced availability of Google Workspace integration – Incident details

All systems operational

Reduced availability of Google Workspace integration

Resolved
Degraded performance
Started 20 days agoLasted about 3 hours

Affected

Integrations

Degraded performance from 6:33 PM to 9:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have observed a recovery of all affected upstream services by this time. We will continue to monitor for any further issues.

  • Identified
    Identified
    Google APIs are experiencing elevated error rates. Workflow triggers and steps that interact with Google products (e.g., Drive, Sheets, Docs, Gmail) may experience errors.