Relay.app - Elevated error rate with certain Twitter steps – Incident details

All systems operational

Elevated error rate with certain Twitter steps

Resolved
Degraded performance
Started about 1 month agoLasted about 11 hours

Affected

Integrations

Degraded performance from 3:09 PM to 2:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All twitter scraping steps should work normally now.

  • Identified
    Identified

    Search tweets, get recent mentions, get recent posts for profile URL and get tweets by URL are currently experiencing an elevated error rate due to an issue with the upstream data provider. We have escalated to the data provider and a fix is being prepared.